Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
ZYXEL Nog 2 op voorraad

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Fabrikantnummer: GS1900-10HP-EU0102F EAN: 4718937621200
€ 156,96
incl. btw

Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur

Leveranciersvoorraad laatst bijgewerkt: 06/11/2026 05:45.
Vraag over dit product?
Neem gerust contact met ons op voor extra informatie.
Contact

Specificaties

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
System event log
Ja
MIB-ondersteuning
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal moduleslots SPF
2
Console port
RJ-45

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-T, 1000BASE-T
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Voice VLAN

Data-uitwisseling

MAC-adrestabel
8000
Switchingcapaciteit
20
Throughput
14.88
Jumbo frames
9000

Beveiliging

DHCP-functies
DHCP client
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SSL/TLS
MAC adres filtering
Ja

Protocollen

Beheerprotocollen
SNMP, RMON, ICMP, Syslog

Design

Rack-montage
Nee
Kleur van het product
Black
LED-indicatoren
Ja
Ophangsysteem voor aan de muur
Ja

Prestatie

Mean time between failures (MTBF)
800259

Energie

Stroombron
AC
Vermogenstoevoer inclusief
Ja
AC-ingangsspanning
100 - 240
AC-ingangsfrequentie
50 - 60
Vermogensverbruik (max)
95,30 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Hoeveelheid Power over Ethernet (PoE) ports
8 W
Totaal Power over Ethernet (PoE)-budget
77 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 40
Temperatuur bij opslag
-40 - 70
Relatieve vochtigheid in bedrijf (V-V)
10 - 95
Luchtvochtigheid bij opslag
10 - 95

Gewicht en omvang

Breedte
250
Diepte
104
Hoogte
27
Gewicht
720 kg

Inhoud van de verpakking

Meegeleverde kabels
AC

Certificaten

Certificering
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Beschrijving

Zyxel GS1900-10HP. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8, Console port: RJ-45. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Ophangsysteem voor aan de muur