Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
ZYXEL Nog 3 op voorraad

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart

Fabrikantnummer: GS1920-24V2-EU0101F EAN: 4718937601851
€ 255,96
incl. btw

Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-montage

Leveranciersvoorraad laatst bijgewerkt: 02/10/2026 16:48.
Vraag over dit product?
Neem gerust contact met ons op voor extra informatie.
Contact

Specificaties

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
24
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal Combo SFP-poorten
4
Vezel-optische connector
SFP

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Datastroombeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optische vezel

Fiber ethernet cabling technologie
1000BASE-X

Data-uitwisseling

MAC-adrestabel
16000
Switchingcapaciteit
56
Verzending snelheid
42
Packet buffergeheugen
1.5

Beveiliging

DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering
Ja
IP-MAC-Port binding
Ja
Authenticatie
Guest VLAN, Port-based authentication
Wachtwoordbeveiliging
Ja
Authenticatie type
IEEE 802.1x, RADIUS
CPU-bescherming
Ja
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Ja
Kleur van het product
Black
LED-indicatoren
Ja
Veiligheid
LVD, BSMI
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC

Prestatie

Intern geheugen
256 GB
Flash memory
32
Geluidsniveau
0
Mean time between failures (MTBF)
911301

Energie

AC-ingangsspanning
100 - 240
AC-ingangsfrequentie
50 - 60
Vermogensverbruik (max)
22,50 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Nee

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50
Temperatuur bij opslag
-40 - 70
Relatieve vochtigheid in bedrijf (V-V)
10 - 95
Luchtvochtigheid bij opslag
10 - 95
Warmtedissipatie
76.73

Gewicht en omvang

Breedte
441
Diepte
131
Hoogte
44
Gewicht
2100 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Rekbevestigingspakket
Ja

Verpakking

Breedte verpakking
558
Diepte verpakking
214
Hoogte verpakking
79
Gewicht verpakking
2910 kg

Certificaten

Certificering
RoHS

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Beschrijving

Zyxel GS1920-24V2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 56 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack-montage