Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
❯
❮
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
❯
❮

Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

op voorraad
Leveranciersvoorraad laatst bijgewerkt: 01/10/2026 06:00.
€ 257.26

Zyxel GS1920-8HPV2, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur

Specificaties

Switch type: Managed
Quality of Service (QoS): Ja
ARP-inspectie: Ja
System event log: Ja
MIB-ondersteuning: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Aantal basis-switching RJ-45 Ethernet-poorten: 8
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules: 0
Aantal geïnstalleerde SFP+ modules: 0
Aantal Combo SFP-poorten: 2
Vezel-optische connector: SFP
Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support: Nee
Koperen ethernetbekabelingstechnologie: 100BASE-TX, 1000BASE-T
Datastroombeheer: Ja
Rate limiting: Ja
Spanning tree protocol: Ja
VLAN=ondersteuning: Ja
Virtuele LAN-functies: Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Fiber ethernet cabling technologie: 1000BASE-X
MAC-adrestabel: 16000
Switchingcapaciteit: 20
Verzending snelheid: 15
Packet buffergeheugen: 1.5
DHCP-functies: DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL): Ja
IGMP snooping: Ja
Ondersteunde beveiligingsalgoritmen: 802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering: Ja
IP-MAC-Port binding: Ja
Authenticatie: Guest VLAN, Port-based authentication
Wachtwoordbeveiliging: Ja
Authenticatie type: IEEE 802.1x, RADIUS
CPU-bescherming: Ja
Algoritmen wachtrijplanning: SPQ, WFQ, Weighted Round Robin (WRR)
Multicast-ondersteuning: Ja
Rack-montage: Nee
Kleur van het product: Black
LED-indicatoren: Ja
Ophangsysteem voor aan de muur: Ja
Veiligheid: LVD, BSMI
Elektromagnetische compatibiliteit: FCC 15 A, CE A, BSMI EMC
Intern geheugen: 256 GB
Flash memory: 32
Geluidsniveau: 0
Mean time between failures (MTBF): 513985
AC-ingangsspanning: 100 - 240
AC-ingangsfrequentie: 50 - 60
Vermogensverbruik (max): 161,80 W
Power over Ethernet (PoE): Ja
Hoeveelheid Power over Ethernet (PoE) ports: 8 W
Totaal Power over Ethernet (PoE)-budget: 130 W
Bedrijfstemperatuur (T-T): 0 - 50
Temperatuur bij opslag: -40 - 70
Relatieve vochtigheid in bedrijf (V-V): 10 - 95
Luchtvochtigheid bij opslag: 10 - 95
Warmtedissipatie: 551.74
Breedte: 267
Diepte: 162
Hoogte: 44
Gewicht: 1900 kg
Meegeleverde kabels: AC
Breedte verpakking: 375
Diepte verpakking: 235
Hoogte verpakking: 61
Gewicht verpakking: 2730 kg
Certificering: RoHS
Code geharmoniseerd systeem (HS): 85176990

Beschrijving

Zyxel GS1920-8HPV2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Ophangsysteem voor aan de muur