Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
❯
❮
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart
❯
❮

Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Zwart

op voorraad
Leveranciersvoorraad laatst bijgewerkt: 01/10/2026 06:00.
€ 369.65

Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U

Specificaties

Switch type: Managed
Quality of Service (QoS): Ja
MIB-ondersteuning: RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Aantal basis-switching RJ-45 Ethernet-poorten: 24
Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten: 24
Aantal moduleslots SPF: 2
Netwerkstandaard: IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Koperen ethernetbekabelingstechnologie: 10BASE-T, 100BASE-T, 1000BASE-T
Datastroombeheer: Ja
Broadcast stormbeheer: Ja
Rate limiting: Ja
Ondersteunde beveiligingsalgoritmen: 802.1x RADIUS
MAC adres filtering: Ja
SSH/SSL support: Ja
Beheerprotocollen: SNMP v1, v2, v3, RMON (1, 2, 3, 9)
Vormfactor: 1U
Kleur van het product: Black
Vermogenstoevoer inclusief: Ja
Certificering: CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Code geharmoniseerd systeem (HS): 85176990

Beschrijving

Zyxel GS1900-24HP. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. Netwerkstandaard: IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE.... Vormfactor: 1U